Username:
Password:
Search for Plugins: Advanced
Please Sign in, Register or Resend Activation Email

Forums

  e107 Coders.org :: Forums :: E107 Plugins :: Bug Discussion - Use the Bugtracker instead.
 
<< Previous thread | Next thread >>  
Private Message Issue          
Author Post
[RZA]Frenzy
Mon Sep 05 2005, 07:21AM
Registered Member #21916
Joined: Sun Mar 06 2005, 09:59AM
Location:
Posts: 35
I've been running the PM_Menu for quite sometime and it never seemed to get my path correct in the email that it sends out. I tried uninstalling it and reinstalling it, and even upgraded to the latest version (2.08), but still it misses the sub-directory that e107 is installed in.

The path it should be getting is: "http://www.team-rza.com/e107/e107_plugins/pm.menu/pm.php?read"

Instead it is just getting: "http://www.team-rza.com/e107_plugins/pm_menu/pm.php?read"

I have gone into the pm_class.php where it seems to get the verbage to include on the emails, but no matter what I do there, it doesn't seem to help. Anyone got any ideas?

Thanks!
bkwon
Mon Sep 05 2005, 01:48PM

Registered Member #1503
Joined: Sat Jan 03 2004, 05:32PM
Location: Toronto, Canada
Posts: 529
Check your site URL in Admin > Preferences
Back to top
Website
[RZA]Frenzy
Mon Sep 05 2005, 06:08PM
Registered Member #21916
Joined: Sun Mar 06 2005, 09:59AM
Location:
Posts: 35
Knew it had to be something simple like that! Thank you!

Back to top
 

Jump:     Back to top

Syndicate this thread: rss 0.92 Syndicate this thread: rss 2.0 Syndicate this thread: RDF
Powered by e107 Forum System
Render time: 0.1595 sec, 0.0960 of that for queries. DB queries: 31.