Username:
Password:
Search for Plugins: Advanced
Please Sign in, Register or Resend Activation Email

Forums

  e107 Coders.org :: Forums :: E107 Plugins :: Bug Discussion - Use the Bugtracker instead.
 
<< Previous thread | Next thread >>  
Seem to have found same problem in .617 and .7. Heeeeellp! Pretty pleeeze!          
Author Post
Trevor Jacques
Fri Aug 19 2005, 05:22PM
Registered Member #30819
Joined: Tue Aug 16 2005, 05:21PM
Location: Toronto
Posts: 4
With all the sites for e107, I'm not sure where to post this. I've tried e-mailing the creator, to no avail.

I've found that I cannot create new events in the default e107 installation. Equally Coppermine default won't allow album creation. I've made sure that perms are 777 for the entire folder. It makes no difference. The database seems to be working, since my settings changes seem to be holding.

Obviously these functions work for some installations (including the e107 test site), but no matter what I do, it simply does not work on my computer. I've no other PHP- or MySQL-related problems that are manifest.

It's really confusing to find out where to seek information about the problem, but all the fori I've searched so far give me no information. Anyone have any pearls of wisdom (particularly given that .7 is not supported and .617 bug submission pages say look to .7 for problems with .617)?

I really want to use e107 and will help debug this problem, but I can't if nobody responds.

e107 Version v0.7 build cvs
Theme Jayya v1.0
Install date Friday 19 August 2005 - 12:17:03
Server 4D_WebSTAR_S/5.4.0 (MacOS X)
PHP Version 5.0.4
mySQL 4.1.8-standard
bkwon
Fri Aug 19 2005, 08:45PM

Registered Member #1503
Joined: Sat Jan 03 2004, 05:32PM
Location: Toronto, Canada
Posts: 529
Well, you seem to have found more ways to post the same question, including 2 threads at this site so I deleted one of them. And also here [link] but I've decided to turn a blind eye to duplicate forum postings at different sites except e107faq.org that I run. But being a moderator at e107.org and e107coders.org, I'll delete duplicate postings at the same site.

[ Edited Fri Aug 19 2005, 08:49PM ]
Back to top
Website
Trevor Jacques
Fri Aug 19 2005, 08:52PM
Registered Member #30819
Joined: Tue Aug 16 2005, 05:21PM
Location: Toronto
Posts: 4
I'm slowly finding out how/where to post, but I have to admit e107 has one of the most confusing support/community architectures I've seen. The reason for two posts here, was that one was specifically for the core and the other for Coppermine. I anticipated different people in different fori.
Back to top
DvilleStoner
Sat Aug 20 2005, 03:45AM
Registered Member #27635
Joined: Wed Jun 29 2005, 11:59AM
Location: Atlanta, Ga
Posts: 199
wrote ...
I really want to use e107 and will help debug this problem, but I am rapidly beginning to reconsider Mambo at this point, even though I don't want to, since e107 seems so much better.


from the other thread. . .yet another hollow threat

You wont hurt these guy's feelings by switching program. Maybe if you payed for the software. . .but how it is now. . .yea, lol.
Back to top
Website
0z
Sun Aug 21 2005, 06:14PM

Registered Member #729
Joined: Sun Aug 24 2003, 08:57PM
Location: England
Posts: 60
I think the basics are as follows,
MAIN SITE: e107.org
Plugins/Modules: e107coders (This webste)
Themes/styles: e107themes.org e107styles.org
FAQ's: e107faq.org
Hacks: e107hacks.org
Other community sites are mainly language based and thus are effective.

I personaly believe that e107 has a great suppot service with many sites as above stated specifically designed for the individual depending on their need and their location.

As for the responses, I feel instead of slamming Trevor Jacques for multiple posts and his other comments perhaps someone should point him in the right directions.

For how to install e107 v617 (stable fully released version) HERE

With regards coppermine I am not sure if there is an actual designated tutorial for installation but there should be a readme.txt file in the download for how to install.

snake
Back to top
Trevor Jacques
Sun Aug 21 2005, 11:13PM
Registered Member #30819
Joined: Tue Aug 16 2005, 05:21PM
Location: Toronto
Posts: 4
Thanks Snake. I had a _great_ response from Cameron, who seemed to feel my pain and rapidly put up the new links and notes at the top of the e107 sites to help direct newbies. These links seem to have been widely praised by others and I'm sue that they will be much appreciated by the e107 neophytes. :-)

As to the problem that caused my frustration, I seem to have nailed it down. I had to set up another server to do it, however. It seems to be that there is an Apache-specifc bit of code somewhere in the e107 core, since I can get the same code to run properly on OS X 10.3.9 with Apache 1.3, but not with WebSTAR on OS 10.4.2. Perhaps it is the same issue that causes problems with Coppermine. I've no way of telling if it is in the Coppermine code or a part of the e107 core that is called by Coppermine (hence a post to the core forum and the plug-in forum. They were for independent issues, i.e. for independent fori). Either way, There's definitely summat in the e107 core that is specific to Apache and that does not want to work with WebSTAR. :-(

Subsequently, I've found a really odd situation where I've set user fields to be required, which causes the user prefs to be displayed at login, but, even though I fill in all fields properly, I keep getting kicked back to the user prefs.. I can't do anything else. Fortunately, I had another window open that had already visited the settings page, so I was able to get out of the loop. :-) Phew. :-) This definitely seems like a bug, since I was working with the Apache server and 0.7.
Back to top
 

Jump:     Back to top

Syndicate this thread: rss 0.92 Syndicate this thread: rss 2.0 Syndicate this thread: RDF
Powered by e107 Forum System
Render time: 0.1935 sec, 0.1066 of that for queries. DB queries: 39.